KDE4

Автор: WarHammer Дата: 22.03.2008 09:16 Скачал yum'ом с заркала. Все установилось без ошибок. Теперь как заставить грузить 4 версию, а не 3.5? У кого нить получилось заставить работать?
Re: KDE4 22.03.2008 17:56BigAndy Насколько я знаю,АСП-шная версия ставит QT4.Тоесть вы сможете запускать только программулины от kde4.
Re: KDE4 22.03.2008 18:26Bircoph > Тоесть вы сможете запускать только программулины от kde4.

Это неверно, т.к. qt3 и qt4 могут мирно сосуществовать, в том
же штатном АСП12.
Re: KDE4 22.03.2008 21:42BigAndy Тогда придется перед перезам\пуском менять $PATH?
Ну-ка колись, брат бирофф. Предыдущий про qt4 тред так и не попробовал воспроизвести.
Re: KDE4 22.03.2008 22:10peter_ir В Fedora 8 есть и Qt3 и Qt4 и между собой не конфликтуют, так что $PATH тут ни
при чём и работать будут программы, требующие как Qt3, так и Qt4, kde-3.5.8.
Re: KDE4 23.03.2008 00:20Bircoph $PATH менять не нужно, поскольку названия библиотек разные,
конфликт впринципе не возможен. Это всё равно, что установить
две разных независимых библиотеки.
Re: KDE4 23.03.2008 01:22BigAndy OK. Значит, что-то не так встало.

ЗЫ буду ждать КДЕ 4.4 Вроде как во вторнег обещали...
Re: KDE4 23.03.2008 02:20Bircoph У меня с полпинка собралось и заработало вот это:
[ftp.asplinux.ru]
Re: KDE4 26.03.2008 08:15vad_im Все хорошо с QT4, но как заставить грузиться KDE4?
Кто нибудь ответит.
RSS-материал