VMware тормозит при старте

Автор: Alpi Дата: 16.08.2006 00:10 Не помню, с чего началось, но с некоторых пор запуск виртуальной win2003server происходит с чудовищными тормозами... иногда черный экран до 20 минут наблюдаю. Потом наконец то запускается и далее работает без проблем. Я веб-мастер, винда мне нужна для тестирования проектов, да и фотошоп не отпускает - со своими PSD только он может правильно работать, поэтому отказаться совсем от винды не могу. Подскажите, пожалуйста, где искать причину тормозов?
ASP 11 Deluxe, VMware из этого же дистра.
Re: VMware тормозит при старте 16.08.2006 11:05Genie диск, видимо, динамический для системы гостевой выделен.
потому может быть и такое, причём - очень даже вполне может быть такое.
Re: VMware тормозит при старте 16.08.2006 11:18Alpi to Genie:
> диск, видимо, динамический для системы гостевой выделен.
> потому может быть и такое, причём - очень даже вполне может быть такое.

Да, это так. Но раньше почему то этот глюк не появлялся, на этой же машине, в этой же инкарнации системы. Да и на работе аналогично настроено - проблем нету.
Попробую изменить тип диска, хотя это и не будет ответом на вопрос о причине Улыбка
В любом случае спасибо за подсказку! Улыбка
Re: VMware тормозит при старте 18.08.2006 09:45Alpi Не удается сменить тип диска на уже установленной виртуальной машине - такой опции просто нет. Мало того, теперь даже VMware Workstation стала сапускаться с такими же тормозами (или это уже произошло раньше, только я не знал, так как пользуюсь плейером). Решил снести VMware целиком и установить заново - однако не удалось:
rpm -e vmware
ошибка: пакет vmware не установлен
Не хочу заниматься грубым удалением файлов из системы, знаю, что это череповато. Может кто подскажет, как удалить VMware в такой ситуации?
Re: VMware тормозит при старте 18.08.2006 20:14Woodoo ---
# rpm -qa|grep ware
VMwareWorkstation-5.5.2-29772
---
VMwareWorkstation - это имя пакета. Его и нужно удалять (с учетом регистра символов):
---
# rpm -e VMwareWorkstation
---
RSS-материал