ASP 9.0 не инициализирует модем

Автор: t-rx_1 Дата: 17.06.2003 12:26 Собственно сабж, но до этого стояла ASP 7.3 - всё было хорошо, снёс,
переустановил по-голому 9.0, модем внешний, запустил из иксов мастера подключения к интернету, модем сразу же обнаружился, всё прописал (ну там логин и пароль), всё как всегда, дальше - попытка инициализации - сообщение о том, что комп или сервисы надо перезагрузить и тут же выскакивает ошибка за номером 28 - невозможно инициализировать устройство,
удалял, переустанавливал - однохренственно не работает!!!

Плиз ХЕЛП!!!!

З.Ы. А в 9.0 в сеть-то звонить чем? Раньше звонил RH Monitor, а теперь его не вижу.
Re: ASP 9.0 не инициализирует модем 17.06.2003 15:26t-rx_1 Народ! Ну не уже ли никто не подскажет?Грустный(

Кстати - сейчас проверил - такая же фигня с сетевой картой,
то есть оба устройства не могут быть инициализированы,
где смотреть - не знаю, честно говоря очень странно - устройства видны, корректно определены, но задействованы быть не могут!
Re: ASP 9.0 не инициализирует модем 17.06.2003 17:31zakon Это смотрели:
[www.asplinux.ru]
Re: ASP 9.0 не инициализирует модем 17.06.2003 18:04t-rx_1 Нет.
Сейчас попробую.
Сам не догадался errata посмотреть:-)).
Благодарю!
Re: ASP 9.0 не инициализирует модем 17.06.2003 18:25zakon На самом деле аналогичные вопросы не раз подымались на общем форуме, так что не за что!
Re: ASP 9.0 не инициализирует модем 18.06.2003 08:11Vladimir Dyakov с win-модемами действительно в девятке ерунда какая-то
Re: ASP 9.0 не инициализирует модем 18.06.2003 11:14Alexandr Yakunin Не только с win,у меня курьер,и его redhat-config-network не видит.Не включен он и всё.
Re: ASP 9.0 не инициализирует модем 18.06.2003 14:39t-rx_1 To zakon.

Ну вот попробовал воспользоваться советом - и ни фига не получается, то есть скачал данные рпм из-под виндовз, поискал в гноме как было раньше программку для работы с рпм в графике - не нашёл, начал установку из терминала, то есть rpm -i -v ...
Ну вот оба пакета ругаются на конфликты с предъидущими версиями,
то есть установить не удаётся, что делать - не знаю, кстати поискал в общем форуме по слову инициализация, нет ничего.

Не почти за труд, подскажи, что я делаю не так, а то я уже девятку сносить собрался, хотя общие впечатления очень положительные.
Re: ASP 9.0 не инициализирует модем 18.06.2003 14:59zakon -i - ключ инсталяции
-U - ключ обновления
Обновлять надо!

А ещё поиску по слову "модем" не плох!
[forum.asplinux.ru]
Re: ASP 9.0 не инициализирует модем 20.06.2003 16:38t-rx_1 To zakon
Спасибо за подсказку.

Ничего не получается, каждый пакет ссылается сам на себя и говорит о неразрешимых несовместимостях.

Написал в техподдержку, посоветовали в имени провайдера интернета поставить Defaults и прописать в конфиге адрес DNS прова, и позвонить с помощью wvdial.

Помогло, но связь с узлом не устанавливается, модем вешает трубку (ошибка 16) pppd умирает по непонятной причине и всё повторяется - в настройке поставил возобновлять при обрыве.

От техподдержки вторые сутки ни луху ни духу.

Народ, пожалуйста, посоветуйте что делать дальше.
Re: ASP 9.0 не инициализирует модем 21.06.2003 11:19Alexandr Yakunin Так сделай так:
rpm -Uvh <первый пакет> <второй пакет>
Re: ASP 9.0 не инициализирует модем 23.06.2003 12:27SergeR Скопируй все обновленные пакеты в отдельную директорию и 'rpm -Uvh *'.
Re: ASP 9.0 не инициализирует модем 01.07.2003 23:09t-rx_1 Спасибо большое всем за ответы.

Александр Якунин - да всё получилось, как вы советовали.

Но дело оказалось в настройке проги wvdial.

Добрый человек дал ссылку:

[community.asplinux.ru]

отличная статья, всё сделал и всё заработало.

Опять-таки совет доброго человека - чтобы модем инициализировался под рутом надо обозвать соединение (имя провайдера) ppp0.
Bсё работает!

Что-бы заработало всё полноценно и из-под юзеров - смотрите ссылку выше.
RSS-материал