Всё тот же PING

Автор: itmediapro Дата: 26.12.2004 18:13 Очень странная проблема.
ASPLinux 9.2

Сервер используется как роутер для локальной сети. Настроены два интерфейса, eth0 - смотрит во внешнюю сеть, eth1 - local network. Всё замечательно, интернет работает, локальная сеть его получает. Полный маскарад.

НО!

Я не могу никого пинговать или смотреть трассу как с сервера, так и с локальной сети. Извне сервер тоже не пингуется. Могу только пинговать самого себя. Правила iptables сброшены.

Где грабли то?
Re: Всё тот же PING 26.12.2004 23:38XMan Локалка с интернетом небось через проксю работает ?
Re: Всё тот же PING 27.12.2004 14:26itmediapro Нет, работает через iptables.
Прокси нет.
Re: Всё тот же PING 27.12.2004 20:20XMan Ну тогда настройки таблиц в студию
Re: Всё тот же PING 27.12.2004 20:46itmediapro Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
194.44.18.128 0.0.0.0 255.255.255.224 U 0 0 0 eth0
192.168.0.0 0.0.0.0 255.255.255.0 U 0 0 0 eth1
169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 eth1
127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
0.0.0.0 194.44.18.158 0.0.0.0 UG 0 0 0 eth0


Хотя мой провайдер выделил мне 194.44.18.134
Re: Всё тот же PING 30.12.2004 00:19sergeil Где-то сбрасываются ICMP пакеты. Если firewall отключен, то проверьте
/proc/sys/net/ipv4/icmp_*

icmp_echo_ignore_all
icmp_echo_ignore_broadcasts
icmp_ignore_bogus_error_responses
icmp_ratelimit
icmp_ratemask

Если icmp_echo_ignore_all = '1', то эхо запросы игнорируются ...
Re: Всё тот же PING 02.05.2005 02:55keshaLG вчера обнаружил, что такая же система (9.2) вдруг перестала дружить со "слакой", винды нормально пингуются... и с них тоже, а вот с этого линукса и на него пинг молчит... хотя пакеты реально ходят (проверял)... старанно и не понятно после чего, фаерволл отключал, думал в нем дело... нет что-то другое,
может у кого-то было? помогите...
Re: Всё тот же PING 02.05.2005 22:18keshaLG странно все это, передерную сеть (service network restart)
все заработало,
чудеса?
RSS-материал