Проблема с установкой на SATA

Аватар пользователя XTRO

Возникла такая проблема c установкой 10-ки на SATA-винт.
Исходная конфигурация:

INTEL915P
MB ASUS P5GD2
DDR2 1GB
SEAGATE 200GB SATA
NVIDIA GeForce 6600GT
NEC DVD_RW 3550A

При установке ASPLinux v10 (Karelia) даже до выбора языка установки не доходит. :-?
Вопрос соответственно разбивается на два:

1. Как победить эту проблему в 10-ке?
2. Решена ли она уже в 11-й?

Есть у кого какие идеи для победы? :mda:

PS. Ознакомился с данными рекомендациями, но воспользоваться ими не могу, поскольку дело даже до выбора языка не доходит.

Аватар пользователя sergeil

Re: Проблема с установкой на SATA

Цитата:
XTRO писал:
Возникла такая проблема c установкой 10-ки на SATA-винт.
Исходная конфигурация:
INTEL915P, MB ASUS P5GD2 , DDR2 1GB , SEAGATE 200GB SATA, NVIDIA GeForce 6600GT, NEC DVD_RW 3550A
При установке ASPLinux v10 (Karelia) даже до выбора языка установки не доходит. :-?

Классическая 10-а (Karelia) - достаточно старый дистрибутив, инсталлятор которого, к тому-же, не очень хорошо понимает SATA. То, что мы наблюдаем после обновлений 10-ки, я бы назвал ASPLinux v10.5.

Цитата:
Вопрос соответственно разбивается на два:
1. Как победить эту проблему в 10-ке?

Шаманством. У Вас не получилось...

Цитата:
2. Решена ли она уже в 11-й?

Я думаю, что решилась. Иначе это серьезный баг.

Цитата:
Есть у кого какие идеи для победы? :mda:

Попытаться установить в текстовом инсталляторе. Можна поставить старую PCI карту VIDEO и повторить попытку. После обновления можна будет вернуть свой супер-пупер видик обратно (хочу такой-же, но "мать" на более новом чипсете). Установить на IDE, обновить, портировать на SATA.

Аватар пользователя XTRO

Re: Проблема с установкой на SATA

Цитата:
но "мать" на более новом чипсете

а 915P -типа уже старый ? Катается от смеха

Цитата:
Установить на IDE

для этого нужен как минимум ещё винт...

Цитата:
обновить, портировать на SATA

согласен :good:, только есть одно НО:
для чела, который в 1 раз видит ОС- ....очень даже просто ?...
Мне проще тогда поставить мою старую машинку назад и оставить её для освоения ОС. Тем более, что на ней всё работало ;-)

Аватар пользователя lkanter

Re: Проблема с установкой на SATA

11-я должна установиться - у нее есть родная поддержа ICH7 и тд

Аватар пользователя SMAKSx86

Re: Проблема с установкой на SATA

По поводу ASPLinux 10 - на форуме http://community.asplinux.ru есть очень подробное руководство по установке ASPLinux на SATA винт: сам ставил, гарантирую, что работает.

Аватар пользователя sergeil

Re: Проблема с установкой на SATA

Цитата:
SMAKSx86 писал:
По поводу ASPLinux 10 - на форуме http://community.asplinux.ru есть очень подробное руководство по установке ASPLinux на SATA винт: сам ставил, гарантирую, что работает.

Если Вы ссылаетесь на первоисточник, просьба указывать URL документа, а не сайт.

Аватар пользователя SMAKSx86

Re: Проблема с установкой на SATA

Извините, заврался - установка на ASPLinux 9.2:
УСТАНОВКА ASPLinux-9.2 НА SATA ДИСК БЕЗ ЭМУЛЯЦИИ PATA.

А на десятку и так хорошо ставится(по крайней мере, у меня):
Celeron D 320,
GA8-IPE1000,
Maxtor DiamondMax 80+120 GB.

Еще раз извините за дезынформацию.

Аватар пользователя keng00ru

Re: Проблема с установкой на SATA

Цитата:
11-я должна установиться - у нее есть родная поддержа ICH7 и тд

Это хорошо, но поддержка в дистрибутиве и поддержка в инсталляторе - это две разные вещи. ICH7 включает в себя, например, поддержку RAID на SATA-II. А инсталлятор такой массив подхватит?
И ещё: если я не ошибаюсь, ICH7 - это Интеловская разработка? А как насчёт систем на AMD? Или это уже общий стандарт?

Аватар пользователя lkanter

Re: Проблема с установкой на SATA

Никакие из псевдоаппаратных RAID не поддерживаются и не будут поддерживаться. На AMD обычно стоят контроллеры SI или подобные, которые работают нормально.

Аватар пользователя Saalan

Re: Проблема с установкой на SATA

Господа помогите плеез.
Проблема с SATA хардами на контроллере Promise SATAII150 SX8
( http://community.asplinux.ru/forum/1/60214/ мои посты с середины.)

Вероятно, все уперлось в модуль ядра .
Как вы понимаете, откомпилировать модуль в Инсталляторе невозможно. Свободного IDE харда, чтобы поставить ASPLinux 11 тоже нет, а на SATA не ставится...

Огромная человеческая просьба, если у вас есть немного времени, компельните модуль для ядра 2.6 и вышлите мне на почту saalan#hutor.net

Исходники модуля тут:
http://www.promise.com/support/download/download2_eng.asp?productId=125&...

RSS-материал